Reported Issues: Zoom phone, meetings, and webinar performance issues

Incident Report for University of Mary Washington

Resolved

Services have been restored. If you continue to experience issues, there are some troubleshooting tips in the latest update from Zoom at https://status.zoom.us/incidents/pw9r9vnq5rvk
Posted Apr 16, 2025 - 18:23 EDT

Identified

The Help Desk has received reports from users of Zoom Phone, Meetings, and Webinar who are experiencing issues.

Zoom is aware of the issue and technicians are investigating. Zoom will post updates on their status page https://status.zoom.us/.

Resolution will be posted to our UMW System Status page http://status.umw.edu and our Twitter account https://twitter.com/umwIT

Thanks for your patience as we work to resolve this issue. Please contact the IT Help Desk if you have any questions or concerns.

Phone: 540-654-2255
In Person: HCC Room 112
Email: helpdesk@umw.edu
Website: technology.umw.edu/helpdesk
Posted Apr 16, 2025 - 16:11 EDT
This incident affected: UMW Systems - Banner, MyTime, Website, EagleOne, UMW Wireless, Internet (Zoom Phone, Zoom meetings).