Reported Issues: PaperCut printing
Incident Report for University of Mary Washington
Resolved
This incident has been resolved.
Posted May 19, 2022 - 15:59 EDT
Identified
The Help Desk has received reports from users of PaperCut printing.

We are aware of a recent issue with the PaperCut Multifunction Devices (MFDs) where users are not able to print directly from their computer. Technicians are aware of the issue and are investigating solutions.

In the meantime, users can leverage the webprint function as a workaround to send jobs to the MFDs. Instructions for using webprint are at https://adminfinance.umw.edu/copies/web-print-with-papercut/.

Updates will be posted to our UMW System Status page http://status.umw.edu and our Twitter account https://twitter.com/umwIT

Thanks for your patience as we work to resolve this issue. Please contact the IT Help Desk if you have any questions or concerns.

Phone: 540-654-2255
In Person: HCC Room 112
Email: helpdesk@umw.edu
Website: technology.umw.edu/helpdesk
Posted Nov 18, 2021 - 11:36 EST
This incident affected: Teaching and Learning Systems - Canvas, Library, DoOO, Sites@UMW, Lab Printing (Lab Printing (PaperCut)).