Reported Issues: AppsAnywhere HCC Lab remote apps
Incident Report for University of Mary Washington
Resolved
Access to the HCC Lab remote desktops through AppsAnywhere has been restored. Technicians worked with vendor support to resolve the issue.

If you continue to have issues accessing the HCC Lab remote desktops, please contact the Help Desk.
Posted Apr 04, 2023 - 10:01 EDT
Investigating
The Help Desk is aware of an issue accessing the HCC Lab remote desktops through AppsAnywhere.

Technicians are investigating. We will update this page as we receive more information.

Updates will be posted to our UMW System Status page http://status.umw.edu and our Twitter account https://twitter.com/umwIT

Thanks for your patience as we work to resolve this issue. Please contact the IT Help Desk if you have any questions or concerns.

Phone: 540-654-2255
In Person: HCC Room 112
Email: helpdesk@umw.edu
Website: technology.umw.edu/helpdesk
Posted Mar 30, 2023 - 10:16 EDT
This incident affected: UMW Systems - Banner, MyTime, Website, EagleOne, UMW Wireless, Internet (AppsAnywhere).