Unplanned Downtime: Shared Drives
Incident Report for University of Mary Washington
Resolved
Shared drives are working properly. Please contact the Help Desk if you experience continued issues.
Posted Mar 21, 2017 - 12:58 EDT
Monitoring
Shared Drives are available at this time. IT Staff is continuing to monitor the system.
Posted Mar 21, 2017 - 11:23 EDT
Identified
UMW Shared drives are currently unavailable.

Technicians are working the resolve the issues as quickly as possible. We will update this page as we receive more information.

Updates will be posted to our UMW System Status page http://status.umw.edu and our Twitter account https://twitter.com/umwIT

Thanks for your patience as we work to resolve this issue. Please contact the IT Help Desk if you have any questions or concerns.

Phone: 540-654-2255
In Person: HCC Room 112
Email: helpdesk@umw.edu
Website: technology.umw.edu/helpdesk
Posted Mar 21, 2017 - 11:18 EDT