Reported Issues: MyTime
Incident Report for University of Mary Washington
Resolved
The MyTime issues have been resolved and the system is available for use.
Please review your timecards for accuracy. Please work with your supervisor to update your timecard for any punches missed due to the unexpected downtime. If you are experiencing continued issues, please contact the Help Desk during regular business hours.
Posted 29 days ago. Aug 21, 2019 - 19:00 EDT
Identified
MyTime and the MyTime mobile app are currently down. Kronos technicians are working to restore service as quickly as possible. There is currently no ETA on when the system will be fixed. If you use a time clock to record your times in MyTime, you can continue to use it during this downtime. All others should keep manual records of their clock in and clock out times with their manager until the service is restored.
Posted 29 days ago. Aug 21, 2019 - 17:42 EDT
Investigating
The Help Desk has received reports that users are not able to log in to MyTime. The Help Desk is able to replicate the issue.

Technicians are investigating. We will update this page as we receive more information.

Updates will be posted to our UMW System Status page http://status.umw.edu and our Twitter account https://twitter.com/umwIT

Thanks for your patience as we work to resolve this issue. Please contact the IT Help Desk if you have any questions or concerns.

Phone: 540-654-2255
In Person: HCC Room 112
Email: helpdesk@umw.edu
Website: technology.umw.edu/helpdesk
Posted 29 days ago. Aug 21, 2019 - 17:09 EDT
This incident affected: UMW Systems - Banner, MyTime, Website, EagleOne, UMW Wireless, Internet (MyTime).