Reported Issues: Zoom Phone
Incident Report for University of Mary Washington
Resolved
The Zoom phone lines are now back in service, including the non-emergency and emergency numbers for University Police.

Please contact the IT Help Desk if you have any questions or concerns, or if you continue to experience issues.

Phone: 540-654-2255
In Person: HCC Room 112
Email: helpdesk@umw.edu
Website: technology.umw.edu/helpdesk
Posted Jan 15, 2023 - 21:15 EST
Investigating
The Help Desk has received reports from users of Zoom Phone.

The Zoom phone system on campus is currently experiencing issues completing calls this Sunday afternoon, Jan. 15, including office numbers and main phone lines. The issue extends to the University Police numbers, 540-654-4444 for emergencies and 540-654-1025 for non-emergencies. If you call these lines and do not get through, University Police will call you back at the number recorded.

If you call about an emergency during this time and do not receive an immediate call back from the University Police, please dial 911.

Technicians are investigating. We will update this page as we receive more information.

Updates will be posted to our UMW System Status page http://status.umw.edu and our Twitter account https://twitter.com/umwIT

Thanks for your patience as we work to resolve this issue. Please contact the IT Help Desk if you have any questions or concerns.

Phone: 540-654-2255
In Person: HCC Room 112
Email: helpdesk@umw.edu
Website: technology.umw.edu/helpdesk
Posted Jan 15, 2023 - 18:56 EST
This incident affected: UMW Systems - Banner, MyTime, Website, EagleOne, UMW Wireless, Internet (Zoom Phone).