Limited access to email
Incident Report for University of Mary Washington
Resolved
Technicians have resolved the issue. Everyone should now be able to access Office365 from on campus. Please contact the Help Desk if you continue to have problems.
Posted 8 months ago. Jan 15, 2019 - 18:03 EST
Investigating
We are investigating an issue that is limiting Office365 email access. Users connecting from the UMW network are experiencing timeouts and are unable to connect. Access to Office365 from off campus and through Apogee is working. Technicians are aware of the problem and are working to resolve the issue.
Posted 8 months ago. Jan 15, 2019 - 16:54 EST
This incident affected: Student Systems - Email, MyUMW, ResNet by Apogee (Student Email - Office 365) and Employee Systems - Email, SharePoint, Phone, Shared Network Drives (Employee Email - Exchange and Outlook Web Access).