Reported Issues: Slowness with authentication via Single Sign-On
Incident Report for University of Mary Washington
Resolved
Our vendor has indicated that they have resolved the issue and are monitoring their systems.

You may need to clear your browser cache and try logging in again.

If you continue to experience issues logging in to systems, please contact the Help Desk.

Phone: 540-654-2255
In Person: HCC Room 112
Email: helpdesk@umw.edu
Website: technology.umw.edu/helpdesk
Posted Aug 21, 2023 - 16:39 EDT
Identified
The vendor has identified the issue and is currently working toward resolution.

Those who have used DUO to log into these systems previously should try to stay logged in, if possible. Those who have not used DUO to log into these systems should not see any impact.

Updates will be posted to our UMW System Status page http://status.umw.edu and our Twitter account https://twitter.com/umwIT

Thanks for your patience as we work to resolve this issue. Please contact the IT Help Desk if you have any questions or concerns.

Phone: 540-654-2255
In Person: HCC Room 112
Email: helpdesk@umw.edu
Website: technology.umw.edu/helpdesk
Posted Aug 21, 2023 - 12:18 EDT
Investigating
The Help Desk has received reports that there is significant slowness when trying to sign on to systems that are behind Single Sign-On (SSO). Many systems are impacted, including Banner and Canvas. Examples of systems not impacted are Microsoft 365 (email) and MyTime.

Technicians are aware of the situation and are investigating. We will update this page as we receive more information.

Updates will be posted to our UMW System Status page http://status.umw.edu and our Twitter account https://twitter.com/umwIT

Thanks for your patience as we work to resolve this issue. Please contact the IT Help Desk if you have any questions or concerns.

Phone: 540-654-2255
In Person: HCC Room 112
Email: helpdesk@umw.edu
Website: technology.umw.edu/helpdesk
Posted Aug 21, 2023 - 10:16 EDT
This incident affected: Teaching and Learning Systems - Canvas, Library, DoOO, Sites@UMW, Lab Printing (Canvas) and UMW Systems - Banner, MyTime, Website, EagleOne, UMW Wireless, Internet (Banner SSB - for students, employees and administrators, Banner 9 and Reporting - for approved employees and administrators ONLY).