Reported Issues: Office 365 (email)
Incident Report for University of Mary Washington
Resolved
Microsoft appears to have resolved the issue. We will continue to monitor the situation. You may need to clear your browser history if the problem persists. Please contact the Help Desk if you continue to have issues.
Posted May 13, 2020 - 15:29 EDT
Identified
Microsoft technicians have identified the issue and are working to implement a fix. We will relay information here as it becomes available.
Posted May 13, 2020 - 14:53 EDT
Investigating
The Help Desk has received reports of users having issues accessing email via the web interface. Access through other mechanisms such as the Outlook desktop application and phone apps are working properly.

Technicians are investigating. We will update this page as we receive more information.

Updates will be posted to our UMW System Status page http://status.umw.edu and our Twitter account https://twitter.com/umwIT

Thanks for your patience as we work to resolve this issue. Please contact the IT Help Desk if you have any questions or concerns.

Phone: 540-654-2255
In Person: HCC Room 112
Email: helpdesk@umw.edu
Website: technology.umw.edu/helpdesk
Posted May 13, 2020 - 14:09 EDT
This incident affected: Employee Systems - Email, SharePoint, Phone, Shared Network Drives (Employee Email - Exchange and Outlook Web Access) and Student Systems - Email, MyUMW, ResNet by Apogee (Student Email - Office 365).