Reported Issues: UMW Post Office Package Notifications
Incident Report for University of Mary Washington
Resolved
This incident has been resolved.
Posted May 19, 2022 - 16:00 EDT
Investigating
The Help Desk has received the following from the UMW Post Office:

The UMW Post Office Team is aware of an issue with the Package Received Notification Emails from "donotreply@notifications.iofficecorp.com" not being sent. Technicians are aware of the issue and are investigating solutions.

If you believe you have a package to pick up, please come to your normal pick-up location (Post Office or Eagle Landing) for assistance. Normal package pick-up protocol is still in place.

Updates will be posted to our UMW System Status page http://status.umw.edu and our Twitter account https://twitter.com/umwIT

Thanks for your patience as we work to resolve this issue. Please contact the UMW Post Office if you have any questions or concerns.

Phone: 540-654-2255
In Person: HCC Room 112
Email: helpdesk@umw.edu
Website: technology.umw.edu/helpdesk
Posted Feb 09, 2022 - 13:09 EST