Reported Issues: Canvas missing courses
Incident Report for University of Mary Washington
Resolved
This issue appears to be resolved now. If you continue to experience issues, please contact the Help Desk.
Posted Aug 27, 2020 - 14:03 EDT
Monitoring
The issue appears to be resolved for all students who reported loss of access to their Canvas courses. If you are still experiencing issues accessing your courses, please contact the IT Help Desk at helpdesk@umw.edu.
Posted Aug 27, 2020 - 09:21 EDT
Investigating
The Help Desk has received reports that some students have lost access to their Canvas courses. Canvas support has been contacted, and technicians are investigating the issue.

We will update this page as we receive more information.

Updates will be posted to our UMW System Status page http://status.umw.edu and our Twitter account https://twitter.com/umwIT

Thanks for your patience as we work to resolve this issue. Please contact the IT Help Desk if you have any questions or concerns.

Phone: 540-654-2255
In Person: HCC Room 112
Email: helpdesk@umw.edu
Website: technology.umw.edu/helpdesk
Posted Aug 27, 2020 - 07:31 EDT
This incident affected: Teaching and Learning Systems - Canvas, Library, DoOO, UMW Blogs, Lab Printing (Canvas).