Reported Issues: logging in to Canvas
Incident Report for University of Mary Washington
Resolved
Canvas has corrected the issue. If you are still experiencing an issue logging in to Canvas, please clear your browser history.
Posted Jul 07, 2020 - 15:30 EDT
Identified
The Help Desk has received reports from users of Canvas, indicating that they are not able to log in.

Canvas has identified the issue and is working to resolve the problem as quickly as possible. We will update this page as we receive more information.

Updates will be posted to our UMW System Status page http://status.umw.edu and our Twitter account https://twitter.com/umwIT

Thanks for your patience as we work to resolve this issue. Please contact the IT Help Desk if you have any questions or concerns.

Phone: 540-654-2255
In Person: HCC Room 112
Email: helpdesk@umw.edu
Website: technology.umw.edu/helpdesk
Posted Jul 07, 2020 - 15:14 EDT
This incident affected: Teaching and Learning Systems - Canvas, Library, DoOO, UMW Blogs, Lab Printing (Canvas).