Reported Issues: Apogee ResNet Wireless Down in South Hall
Incident Report for University of Mary Washington
Resolved
This issue has been resolved. Please contact Apogee ResNet support if you are experiencing any onging problems.
Posted 6 months ago. Apr 01, 2019 - 14:03 EDT
Identified
Apogee staff has reported that South Hall wireless is currently down. Technicians have been dispatched to work the issue. We will update this page as we receive more information.

Updates will be posted to our UMW System Status page http://status.umw.edu and our Twitter account https://twitter.com/umwIT

Thanks for your patience as we work to resolve this issue. Please contact the IT Help Desk if you have any questions or concerns.

Phone: 540-654-2255
In Person: HCC Room 112
Email: helpdesk@umw.edu
Website: technology.umw.edu/helpdesk
Posted 6 months ago. Apr 01, 2019 - 10:03 EDT
This incident affected: Student Systems - Email, MyUMW, ResNet by Apogee (ResNet by Apogee).