Reported Issues: SchoolDude
Incident Report for University of Mary Washington
Resolved
The vendor has resolved the issue with the Facilities work order system. You should be able to enter and access work orders again.
Posted Nov 30, 2023 - 16:21 EST
Update
During this outage, please report any Facilities work orders to 540-654-1047.
Posted Nov 29, 2023 - 09:28 EST
Investigating
The Help Desk has received reports from users of SchoolDude. Users are not able to log in.

The vendor is aware of the outage and are investigating. We will update this page as we receive more information.

Updates will be posted to our UMW System Status page http://status.umw.edu and our Twitter account https://twitter.com/umwIT

Thanks for your patience as we work to resolve this issue. Please contact the IT Help Desk if you have any questions or concerns.

Phone: 540-654-2255
In Person: HCC Room 112
Email: helpdesk@umw.edu
Website: technology.umw.edu/helpdesk
Posted Nov 29, 2023 - 09:18 EST
This incident affected: UMW Systems - Banner, MyTime, Website, EagleOne, UMW Wireless, Internet (SchoolDude).