Reported Issues: 25Live scheduling
Incident Report for University of Mary Washington
Resolved
This incident has been resolved.
Posted Nov 14, 2023 - 09:49 EST
Monitoring
While it appears that services are back up, we are still waiting on confirmation from the vendor.
Posted Nov 02, 2023 - 14:14 EDT
Identified
The vendor has communicated that service was impacted by a power outage at their data center. Systems should be coming back online after power is restored.
Posted Nov 02, 2023 - 13:09 EDT
Update
The vendor is aware of the issue and is continuing to investigate the issue and to restore service as quickly as possible.
Posted Nov 02, 2023 - 11:01 EDT
Investigating
The Help Desk has received reports from users of 25Live. The system appears to be down. We are working with the vendor to restore service.

We will update this page as we receive more information.

Updates will be posted to our UMW System Status page http://status.umw.edu and our Twitter account https://twitter.com/umwIT

Thanks for your patience as we work to resolve this issue. Please contact the IT Help Desk if you have any questions or concerns.

Phone: 540-654-2255
In Person: HCC Room 112
Email: helpdesk@umw.edu
Website: technology.umw.edu/helpdesk
Posted Nov 02, 2023 - 08:58 EDT
This incident affected: UMW Systems - Banner, MyTime, Website, EagleOne, UMW Wireless, Internet (25Live).