Reported Issues: Insert System(s) Name Here
Incident Report for University of Mary Washington
Resolved
Technicians report that the issues with logging into http://umw.domains have been resolved, and also service should be restored.

If you continue to experience issues, you may need to clear your browser history.
Posted Oct 22, 2019 - 12:41 EDT
Update
We are continuing to investigate the issues with logging into UMW Domains via http://umwdomains.com. In the meantime, all domains and sites continue to be available. Users may login to their WordPress sites directly by appending “/wp-admin” to the end of the site’s URL. If you do not know your WordPress password, click the "Lost your password?" link to reset it.

We will update this page as we receive more information.

Updates will be posted to our UMW System Status page http://status.umw.edu and our Twitter account https://twitter.com/umwIT

Thanks for your patience as we work to resolve this issue. Please contact the IT Help Desk if you have any questions or concerns.

Phone: 540-654-2255
In Person: HCC Room 112
Email: helpdesk@umw.edu
Website: technology.umw.edu/helpdesk
Posted Oct 21, 2019 - 16:40 EDT
Investigating
We have received reports that users are having difficulty logging into the Domain of One's Own home website (umw.domains) today. Technicians are investigating the issue.

All sites hosted on Domain of Ones Own remain active and available.

We will update this page as we receive more information.

Updates will be posted to our UMW System Status page http://status.umw.edu and our Twitter account https://twitter.com/umwIT

Thanks for your patience as we work to resolve this issue. Please contact the IT Help Desk if you have any questions or concerns.

Phone: 540-654-2255
In Person: HCC Room 112
Email: helpdesk@umw.edu
Website: technology.umw.edu/helpdesk
Posted Oct 21, 2019 - 14:19 EDT
This incident affected: Teaching and Learning Systems - Canvas, Library, DoOO, UMW Blogs, Lab Printing (Domain of One's Own).