Reported Issues: Password resets
Incident Report for University of Mary Washington
Resolved
Technicians appear to have resolved the issue with users not being able to reset passwords. We will continue to monitor the situation. If you continue to experience issues with resetting your password, please contact the Help Desk.

Phone: 540-654-2255
In Person: HCC Room 112
Email: helpdesk@umw.edu
Website: technology.umw.edu/helpdesk
Posted Jul 08, 2021 - 13:03 EDT
Investigating
The Help Desk has received reports from users having issues resetting passwords. The issue appears to have started late Wednesday afternoon (7/7/2021).

Technicians are investigating. We will update this page as we receive more information.

Updates will be posted to our UMW System Status page http://status.umw.edu and our Twitter account https://twitter.com/umwIT

Thanks for your patience as we work to resolve this issue. Please contact the IT Help Desk if you have any questions or concerns.

Phone: 540-654-2255
In Person: HCC Room 112
Email: helpdesk@umw.edu
Website: technology.umw.edu/helpdesk
Posted Jul 08, 2021 - 12:19 EDT
This incident affected: Employee Systems - Email, SharePoint, Phone, Shared Network Drives (Employee Email - Exchange and Outlook Web Access) and Student Systems - Email, MyUMW, ResNet by Apogee (Student Email - Office 365).