Outside phone calls
Incident Report for University of Mary Washington
Resolved
Verizon repaired the cut fiber late last evening. Phone service should be restored. If you are still experiencing phone issues, please contact the Help Desk. https://technology.umw.edu/helpdesk/
Posted 3 months ago. Jun 27, 2019 - 08:22 EDT
Identified
The issue with phone calls off-campus has been identified as an issue with a fiber cut in the Fredericksburg area. Multiple Verizon customers are affected. We do not have an estimate yet for when it will be repaired.
Posted 3 months ago. Jun 26, 2019 - 15:36 EDT
Investigating
We are receiving reports that UMW phones cannot place calls to or receive calls from outside numbers. Technicians are aware of the issue and are working to restore service
Posted 3 months ago. Jun 26, 2019 - 11:21 EDT
This incident affected: Employee Systems - Email, SharePoint, Phone, Shared Network Drives (UMW Phone System).