Reported Issues: 25Live scheduling
Incident Report for University of Mary Washington
Resolved
The issue should now be resolved. You may need to clear your browser cache if you are still getting the error.
Posted Sep 25, 2023 - 12:22 EDT
Identified
The issue has been identified. A fix is being applied. We are optimistic that access will be restored in the next couple of hours.
Posted Sep 25, 2023 - 11:48 EDT
Investigating
The Help Desk has received reports from users of 25Live scheduling. Users are reporting that they are getting an error before being prompted for credentials.

Technicians are investigating. We will update this page as we receive more information.

Updates will be posted to our UMW System Status page http://status.umw.edu and our Twitter account https://twitter.com/umwIT

Thanks for your patience as we work to resolve this issue. Please contact the IT Help Desk if you have any questions or concerns.

Phone: 540-654-2255
In Person: HCC Room 112
Email: helpdesk@umw.edu
Website: technology.umw.edu/helpdesk
Posted Sep 25, 2023 - 09:32 EDT
This incident affected: UMW Systems - Banner, MyTime, Website, EagleOne, UMW Wireless, Internet (25Live).