Reported Issues: SchoolDude Work Order system
Incident Report for University of Mary Washington
Resolved
The issue with SchoolDude (the Facilities work order management system) has been resolved. If you continue to get an error when trying to log in, please clear your browser history and try again.
Posted Jul 30, 2020 - 13:58 EDT
Identified
The Help Desk has received reports from users of SchoolDude, the facilities work order management system.

Technicians are investigating. We will update this page as we receive more information.

Updates will be posted to our UMW System Status page http://status.umw.edu and our Twitter account https://twitter.com/umwIT

Thanks for your patience as we work to resolve this issue. Please contact the IT Help Desk if you have any questions or concerns.

Phone: 540-654-2255
In Person: HCC Room 112
Email: helpdesk@umw.edu
Website: technology.umw.edu/helpdesk
Posted Jul 30, 2020 - 10:14 EDT
This incident affected: UMW Systems - Banner, MyTime, Website, EagleOne, UMW Wireless, Internet (Banner SSB - for students, employees and administrators).