Domain of One's Own
Incident Report for University of Mary Washington
Resolved
A fix has been implemented by technicians and access has been restored. If users continue to experience access issues please fill out the Domain of One's Own contact form.
Posted Oct 03, 2022 - 11:20 EDT
Investigating
Over the weekend, some Domain of One's Own users began experiencing difficulty accessing their cPanel. Technicians are working to resolve the issue.

Until this issue is resolved, users can still access their WordPress sites by logging in directly to the application. See our guide on Resetting Your WordPress Admin Password for more information.
Posted Oct 03, 2022 - 08:44 EDT
This incident affected: Teaching and Learning Systems - Canvas, Library, DoOO, UMW Blogs, Lab Printing (Domain of One's Own).