Important Changes to Student Email Passwords
Incident Report for University of Mary Washington
Resolved
The login changes for student email are now complete. If you are experiencing problems, please contact the UMW IT Help Desk at 540-654-2255, or helpdesk@umw.edu.
Posted 3 months ago. Jul 24, 2017 - 11:30 EDT
Update
Technicians are working to resolve some identified issues with email. We are planning to change the authentication on Friday, July 21.
Posted 3 months ago. Jul 19, 2017 - 17:08 EDT
Monitoring
Student Email Password Changes:

On Wednesday, July 19th, the password that all active students use to log in to their Office 365 email accounts is changing.

Beginning that day, your NetID password and email password will be synchronized, and WILL BE THE SAME.

If your email password is currently different from your UMW NetID password, your Office 365 email password will be changed on July 19th to match your NetID Password.

This change is expected to occur for students anytime between 10:00 AM and 4:00 PM.

After July 19th, anytime you change your NetID password (at least every 90 days as required), it will also automatically change your Office 365 email password to match your NetID password.

If you have UMW student email setup on your cell phone, you may need to change the password stored on your phone account to match your NetID. Depending on the phone model, you may be prompted to do this, but that is not universal. We strongly urge you to check your student email account on your phone to confirm it is working properly starting on July 19th. Failure to make the password change on your cell phone can cause your account to become locked if the cell phone keeps trying to log in to your email account with the wrong password.

If you have issues or questions, please don't hesitate to contact the IT Help Desk for assistance with this issue.

We are hopeful that combining all student accounts to a single password will simplify password management and reduce confusion.

If you question the legitimacy of this email, or have questions or concerns, please contact the UMW IT Help Desk at 540-654-2255, or helpdesk@umw.edu.
Posted 3 months ago. Jul 19, 2017 - 09:18 EDT