Reported Issues: UMW Phones
Incident Report for University of Mary Washington
Resolved
Technicians have restored phone service. You should be able to place and receive calls from external numbers. If you are still experiencing issues, please contact the Help Desk.
Posted Jul 01, 2020 - 08:14 EDT
Identified
The issue has been identified as a cut fiber in the Verizon network. Verizon is working to restore service, but the outage is likely to last several more hours.

Users will not be able to place or receive external calls from UMW phones. Internal calling is still available.

We will update this page as we receive more information.

Updates will be posted to our UMW System Status page http://status.umw.edu and our Twitter account https://twitter.com/umwIT

Thanks for your patience as we work to resolve this issue. Please contact the IT Help Desk if you have any questions or concerns.

Phone: 540-654-2255
In Person: HCC Room 112
Email: helpdesk@umw.edu
Website: technology.umw.edu/helpdesk
Posted Jun 30, 2020 - 15:50 EDT
Investigating
The Help Desk has received reports from users of the UMW phone system who are not able to make external calls.

Technicians are investigating. We will update this page as we receive more information.

Updates will be posted to our UMW System Status page http://status.umw.edu and our Twitter account https://twitter.com/umwIT

Thanks for your patience as we work to resolve this issue. Please contact the IT Help Desk if you have any questions or concerns.

Phone: 540-654-2255
In Person: HCC Room 112
Email: helpdesk@umw.edu
Website: technology.umw.edu/helpdesk
Posted Jun 30, 2020 - 10:34 EDT
This incident affected: UMW Systems - Banner, MyTime, Website, EagleOne, UMW Wireless, Internet (Zoom Phone).