Reported Issues: Zoom outage
Incident Report for University of Mary Washington
Resolved
Zoom has completed updates to resolve issues reported by users earlier today. You should now be able to log in to the Zoom website as well as join meetings and webinars.

If you continue to experience issues logging in to Zoom, you may need to clear your web browser's history.

Please contact the UMW Help Desk with any remaining issues or questions.
Posted Aug 24, 2020 - 13:54 EDT
Monitoring
Zoom has identified the issue that prevented logins this morning. They are rolling out a fix to all of their systems. Many users have reported that they are now able to log in again, but some may continue to experience issues until all of Zoom's systems have been updated.
Posted Aug 24, 2020 - 11:56 EDT
Investigating
The Help Desk has received reports from users of Zoom.

Zoom is aware of a nationwide issue with its meeting and webinar platform. They are working to restore service as quickly as possib We will update this page as we receive more information.

Updates will be posted to our UMW System Status page http://status.umw.edu and our Twitter account https://twitter.com/umwIT

Thanks for your patience as we work to resolve this issue. Please contact the IT Help Desk if you have any questions or concerns.

Phone: 540-654-2255
In Person: HCC Room 112
Email: helpdesk@umw.edu
Website: technology.umw.edu/helpdesk
Posted Aug 24, 2020 - 09:20 EDT
This incident affected: UMW Systems - Banner, MyTime, Website, EagleOne, UMW Wireless, Internet (Zoom meetings).