Reported Issues: Banner SSB, Banner 9
Incident Report for University of Mary Washington
Resolved
Technicians has restored access to Banner 9 and Banner SSB. You may need to clear your browser history if you are still getting login errors. The Help Desk will address any remaining issues when we reopen on Monday morning.
Posted Apr 30, 2022 - 14:39 EDT
Identified
The Help Desk has received reports that users are not able to log in to Banner 9 and Banner SSB.

Technicians are working to restore access as quickly as possible. We will update this page as we receive more information.

Updates will be posted to our UMW System Status page http://status.umw.edu and our Twitter account https://twitter.com/umwIT

Thanks for your patience as we work to resolve this issue. Please contact the IT Help Desk if you have any questions or concerns.

Phone: 540-654-2255
In Person: HCC Room 112
Email: helpdesk@umw.edu
Website: technology.umw.edu/helpdesk
Posted Apr 30, 2022 - 09:38 EDT
This incident affected: UMW Systems - Banner, MyTime, Website, EagleOne, UMW Wireless, Internet (Banner SSB - for students, employees and administrators, Banner 9 and Reporting - for approved employees and administrators ONLY).