Accounts locking
Incident Report for University of Mary Washington
Resolved
The issue with accounts locking appears to be resolved. If you are still experiencing any issues, please contact the Help Desk (http://technology.umw.edu/helpdesk/).
Posted May 25, 2018 - 15:21 EDT
Monitoring
Technicians believe they have resolved an issue with accounts locking. If you are still having issues with your account, please contact the Help Desk (http://technology.umw.edu/helpdesk/).
Posted May 25, 2018 - 08:45 EDT
Investigating
We are currently investigating an issue with network accounts locking for many users. Technicians are narrowing the cause. At this point, it appears to be a technical issue and not malicious. We will update as we learn more.
Posted May 24, 2018 - 09:47 EDT
This incident affected: Employee Systems - Email, SharePoint, Phone, Shared Network Drives (Employee Email - Exchange and Outlook Web Access, SharePoint, UMW Phone System, Shared Network Drives, VPN (Virtual Private Network)) and UMW Systems - Banner, MyTime, Website, EagleOne, UMW Wireless, Internet (Banner SSB - for students, employees and administrators, Banner 9 and Reporting - for approved employees and administrators ONLY, MyTime, UMW Website, EagleOne, Internet, UMW Wireless Networks).