Reported Issues: UMW Blogs Spam
Incident Report for University of Mary Washington
Resolved
The SPAM issue on UMW Blogs has been resolved.
Posted 4 months ago. May 10, 2019 - 15:03 EDT
Identified
This message is from the Division of Teaching and Learning Technologies:

There have been several users on UMW Blogs with sites that have been receiving a significant amount of spam. We are aware of the situation and are trying to mitigate it. The plugin we use to protect the sites on the network went down and we are trying to see if it will come back up. In the meantime, we have installed another anti-spam plugin network-wide in hopes to cut down or stop the spam and consequently, the massive amount of email notifications.

Please send any questions or concerns to dtlt@umw.edu
Posted 5 months ago. May 07, 2019 - 14:22 EDT
This incident affected: Teaching and Learning Systems - Canvas, Library, DoOO, UMW Blogs, Lab Printing (UMW Blogs).