Reported Issues: Network Shared Drive
Incident Report for University of Mary Washington
Resolved
This incident has been resolved.
Posted Oct 15, 2020 - 10:28 EDT
Monitoring
While the network shared drives are back up, technicians continue to monitor the system for any further issues.
Posted Aug 21, 2020 - 16:06 EDT
Investigating
The Help Desk has received reports from users of the UMW network shared drive.

Technicians are investigating. We will update this page as we receive more information.

Updates will be posted to our UMW System Status page http://status.umw.edu and our Twitter account https://twitter.com/umwIT

Thanks for your patience as we work to resolve this issue. Please contact the IT Help Desk if you have any questions or concerns.

Phone: 540-654-2255
In Person: HCC Room 112
Email: helpdesk@umw.edu
Website: technology.umw.edu/helpdesk
Posted Aug 21, 2020 - 15:49 EDT
This incident affected: Employee Systems - Email, SharePoint, Phone, Shared Network Drives (Shared Network Drives).