Reported Issues: Canvas Down
Incident Report for University of Mary Washington
Resolved
Instructure has resolved the problems with Canvas and it is now fully available. If you are experiencing ongoing Canvas issues, please contact the Help Desk or contact 24/7 Canvas support by clicking the Help button inside Canvas.
Posted 7 months ago. Feb 21, 2019 - 14:05 EST
Update
Instructure is experiencing ongoing problems with Amazon Web Services. They continue work to resolve the issues.
Posted 7 months ago. Feb 21, 2019 - 13:48 EST
Update
Some users have been able to log in, but Canvas performance is very slow.
Posted 7 months ago. Feb 21, 2019 - 12:01 EST
Identified
Canvas is currently down. Instructure (the makers of Canvas) are working to resolve the issues.

Canvas has a status page located here if you are interested in the details: https://status.instructure.com/

Updates will be posted to our UMW System Status page http://status.umw.edu and our Twitter account https://twitter.com/umwIT

Please contact the IT Help Desk if you have any questions or concerns.

Phone: 540-654-2255
In Person: HCC Room 112
Email: helpdesk@umw.edu
Website: technology.umw.edu/helpdesk
Posted 7 months ago. Feb 21, 2019 - 11:51 EST
This incident affected: Teaching and Learning Systems - Canvas, Library, DoOO, UMW Blogs, Lab Printing (Canvas).