Scheduled Downtime: Banner and Reporting Thursday, 9/12 - 7pm
Incident Report for University of Mary Washington
Resolved
Maintenance complete
Posted 7 days ago. Sep 13, 2019 - 08:23 EDT
Investigating
Banner Downtime:

Starts: 7:00 PM, Thursday, 9/12
Ends: 8:00 PM, Thursday, 9/12

Impact To You: Banner SSB (Self-Service Banner for students, faculty, and staff), Banner 9 (for administrators) and Reporting (for administrators) will be unavailable during this time while scheduled maintenance is performed. This means that actions like registration and student payments through Banner via EaglePay must wait until the maintenance is complete and the system is returned to active status.

Updates: If needed, will be posted to our UMW System Status page http://status.umw.edu and our Twitter account https://twitter.com/umwIT

Thanks for your patience as this work is completed. Please contact the IT Help Desk if you have any questions or concerns.

Phone: 540-654-2255
In Person: HCC Room 112
Email: helpdesk@umw.edu
Website: technology.umw.edu/helpdesk
Posted 7 days ago. Sep 12, 2019 - 14:17 EDT
This incident affected: UMW Systems - Banner, MyTime, Website, EagleOne, UMW Wireless, Internet (Banner SSB - for students, employees and administrators, Banner 9 and Reporting - for approved employees and administrators ONLY).