UMW Website outage
Incident Report for University of Mary Washington
Resolved
Technicians have resolved the issue with links on the UMW Website. You may need to clear your browser history to remove any residual issues.
Posted about 2 months ago. Jul 25, 2019 - 10:40 EDT
Investigating
We are aware of an issue with some of the links on the UMW Website not working. We have alerted the appropriate group and they are working on the issue.
Posted about 2 months ago. Jul 25, 2019 - 09:59 EDT
This incident affected: UMW Systems - Banner, MyTime, Website, EagleOne, UMW Wireless, Internet (UMW Website).