Reported Issues: Banner
Incident Report for University of Mary Washington
Resolved
Banner has been up and stable for some time. If you continue to experience any issues, please contact the Help Desk.

Phone: 540-654-2255
In Person: HCC Room 112
Email: helpdesk@umw.edu
Website: technology.umw.edu/helpdesk
Posted Oct 24, 2022 - 11:44 EDT
Monitoring
Technicians have implemented some fixes and are monitoring the system. Banner performance appears to be stable now.

If you are still experiencing issues, you may need to clear your browser history.
Posted Oct 24, 2022 - 09:13 EDT
Investigating
The Help Desk has received reports from users of Banner SSB and Banner 9. Issues include slowness and not being able to connect.

Technicians are investigating. We will update this page as we receive more information.

Updates will be posted to our UMW System Status page http://status.umw.edu and our Twitter account https://twitter.com/umwIT

Thanks for your patience as we work to resolve this issue. Please contact the IT Help Desk if you have any questions or concerns.

Phone: 540-654-2255
In Person: HCC Room 112
Email: helpdesk@umw.edu
Website: technology.umw.edu/helpdesk
Posted Oct 24, 2022 - 08:36 EDT
This incident affected: UMW Systems - Banner, MyTime, Website, EagleOne, UMW Wireless, Internet (Banner SSB - for students, employees and administrators, Banner 9 and Reporting - for approved employees and administrators ONLY).