Reported Issues: Domain of One's Own
Incident Report for University of Mary Washington
Resolved
Technicians have resolved the issues impacting Domain of One's Own. If you continue to experience issues, try clearing your browser history.
Posted Jan 27, 2021 - 16:33 EST
Investigating
We have received several reports that users are unable to access their cPanel. We are working to resolve the issue. For users that have already installed applications (like WordPress) you can still access applications by going to the admin login for the individual application. In the case of WordPress you would append "wp-admin" to the end of the URL, for instance, example.com/wp-admin or myclass.example.com/wp-admin.

We apologize for the inconvenience this may be causing users and will update with new information as it is available.

Updates will be posted to our UMW System Status page http://status.umw.edu and our Twitter account https://twitter.com/umwIT

Thanks for your patience as we work to resolve this issue. Please contact the IT Help Desk if you have any questions or concerns.

Phone: 540-654-2255
In Person: HCC Room 112
Email: helpdesk@umw.edu
Website: technology.umw.edu/helpdesk
Posted Jan 27, 2021 - 16:06 EST
This incident affected: Teaching and Learning Systems - Canvas, Library, DoOO, Sites@UMW, Lab Printing (Domain of One's Own).