Banner
Incident Report for University of Mary Washington
Resolved
Technicians have restored service to Banner. If you continue to experience issues, please try clearing you browser history before contacting the Help Desk.
Posted Mar 29, 2022 - 11:22 EDT
Update
We are continuing to investigate this issue.
Posted Mar 29, 2022 - 08:59 EDT
Investigating
Banner is down. We are aware of the issue and technicians are working to resolve the issue.
Posted Mar 29, 2022 - 08:40 EDT
This incident affected: UMW Systems - Banner, MyTime, Website, EagleOne, UMW Wireless, Internet (Banner SSB - for students, employees and administrators, Banner 9 and Reporting - for approved employees and administrators ONLY).