Reported Issues: Lee Hall network outage
Incident Report for University of Mary Washington
Resolved
Technicians have replaced the faulty equipment in Lee Hall. Network and phone service should now be restored.
Posted Jul 31, 2020 - 13:00 EDT
Identified
The Help Desk has received reports from the second floor of Lee Hall that network and phones are down.

Technicians are investigating. We will update this page as we receive more information.

Updates will be posted to our UMW System Status page http://status.umw.edu and our Twitter account https://twitter.com/umwIT

Thanks for your patience as we work to resolve this issue. Please contact the IT Help Desk if you have any questions or concerns.

Phone: 540-654-2255
In Person: HCC Room 112
Email: helpdesk@umw.edu
Website: technology.umw.edu/helpdesk
Posted Jul 31, 2020 - 09:22 EDT
This incident affected: UMW Systems - Banner, MyTime, Website, EagleOne, UMW Wireless, Internet (Internet, Phones).