Reported Issues: Domain of One's Own
Incident Report for University of Mary Washington
Resolved
All servers are functioning and users should be receiving emails. If problem persists please contact Digital Learning Support at dls@umw.edu.
Posted Aug 25, 2020 - 10:42 EDT
Identified
Most e-mail functionality has been restored to Domain of One's Own, but accounts on the "umw2" server are still being affected.

You can identify which server you are on from your Domains dashboard on the right hand side under the "General Information" panel by clicking on the "Server Information" link.
Posted Aug 25, 2020 - 09:18 EDT
Investigating
The Help Desk has received reports that e-mails generated from Domain of One's Own applications are not being received.

Digital Learning Support is investigating. We will update this page as we receive more information.

Updates will be posted to our UMW System Status page http://status.umw.edu and our Twitter account https://twitter.com/umwIT

Thanks for your patience as we work to resolve this issue. Please contact the IT Help Desk if you have any questions or concerns.

Phone: 540-654-2255
In Person: HCC Room 112
Email: helpdesk@umw.edu
Website: technology.umw.edu/helpdesk
Posted Aug 24, 2020 - 15:51 EDT
This incident affected: Teaching and Learning Systems - Canvas, Library, DoOO, UMW Blogs, Lab Printing (Domain of One's Own).