Reported Issues: Banner SSB and Banner 9
Incident Report for University of Mary Washington
Resolved
Technicians have resolved the issue preventing access to Banner SSB and Banner 9.

Thanks for your patience. Please contact the IT Help Desk if you continue to experience issues.

Phone: 540-654-2255
In Person: HCC Room 112
Email: helpdesk@umw.edu
Website: technology.umw.edu/helpdesk
Posted 21 days ago. Aug 29, 2019 - 13:31 EDT
Investigating
The Help Desk has received reports from users not being able to log in to Banner SSB and Banner 9.

Technicians are investigating. We will update this page as we receive more information.

Updates will be posted to our UMW System Status page http://status.umw.edu and our Twitter account https://twitter.com/umwIT

Thanks for your patience as we work to resolve this issue. Please contact the IT Help Desk if you have any questions or concerns.

Phone: 540-654-2255
In Person: HCC Room 112
Email: helpdesk@umw.edu
Website: technology.umw.edu/helpdesk
Posted 21 days ago. Aug 29, 2019 - 12:55 EDT
This incident affected: UMW Systems - Banner, MyTime, Website, EagleOne, UMW Wireless, Internet (Banner SSB - for students, employees and administrators, Banner 9 and Reporting - for approved employees and administrators ONLY).