Reported Issues: External Email Sending/Receiving Issues
Incident Report for University of Mary Washington
Resolved
Email functionality has been restored. Please note: If your account has been migrated to Office 365 and you attempted to send a message to an external address between 10:30 PM last night and 3:15 PM today, you should err on the side of caution and send it again. Also, if you were anticipating an email that did not arrive, you may wish to reach out to the sender to resend as well.

If you continue to have issues, please email abuse@umw.edu – we will investigate.
Posted 19 days ago. Aug 04, 2019 - 18:07 EDT
Identified
The large volume of phishing emails over the weekend has created a problem delivering inbound and outbound emails from UMW’s Microsoft Office 365 environment.

Currently, emails to and from a UMW email account to a non-UMW account are not being delivered.

IT Department staff are working with Microsoft to resolve the problem as quickly as possible.

We will update this page as we receive more information and our Twitter account https://twitter.com/umwIT

Thanks for your patience as we work to resolve this issue. Please contact the IT Help Desk if you have any questions or concerns.

Phone: 540-654-2255
In Person: HCC Room 112
Email: helpdesk@umw.edu
Website: technology.umw.edu/helpdesk
Posted 19 days ago. Aug 04, 2019 - 14:24 EDT
This incident affected: Employee Systems - Email, SharePoint, Phone, Shared Network Drives (Employee Email - Exchange and Outlook Web Access) and Student Systems - Email, MyUMW, ResNet by Apogee (Student Email - Office 365).