Reported Issues: PaperCut Web Print
Incident Report for University of Mary Washington
Resolved
The issue with Web Print should now be resolved. Please contact the Help Desk if you continue to experience issues.
Posted Sep 25, 2019 - 16:44 EDT
Investigating
The Help Desk has received reports from users of the PaperCut Web Print service. Users are getting authentication errors when trying to log in. Users logged in through the workstation client should still be able to print.

Technicians are investigating. We will update this page as we receive more information.

Updates will be posted to our UMW System Status page http://status.umw.edu and our Twitter account https://twitter.com/umwIT

Thanks for your patience as we work to resolve this issue. Please contact the IT Help Desk if you have any questions or concerns.

Phone: 540-654-2255
In Person: HCC Room 112
Email: helpdesk@umw.edu
Website: technology.umw.edu/helpdesk
Posted Sep 25, 2019 - 16:34 EDT
This incident affected: Teaching and Learning Systems - Canvas, Library, DoOO, UMW Blogs, Lab Printing (Lab Printing (PaperCut)).