Reported Issues: Network connectivity
Incident Report for University of Mary Washington
Resolved
Technicians have resolved the issue. You may need to clear your browser history if you are not able to access a particular page. If you continue to have issues, please contact the Help Desk (http://technology.umw.edu/helpdesk) during normal business hours.
Posted May 17, 2020 - 07:04 EDT
Investigating
The Help Desk has received reports from users trying to access campus systems remotely. There is an issue with the UMW network that is preventing users from connecting to systems remotely. This includes VPN, Banner SSB, Canvas, and other systems that authenticate to UMW's identity servers. Access to email appears to be available.

Technicians are investigating. We will update this page as we receive more information.

Updates will be posted to our UMW System Status page http://status.umw.edu and our Twitter account https://twitter.com/umwIT

Thanks for your patience as we work to resolve this issue. Please contact the IT Help Desk if you have any questions or concerns.

Phone: 540-654-2255
In Person: HCC Room 112
Email: helpdesk@umw.edu
Website: technology.umw.edu/helpdesk
Posted May 16, 2020 - 16:47 EDT
This incident affected: Teaching and Learning Systems - Canvas, Library, DoOO, UMW Blogs, Lab Printing (Canvas, Library Catalog (Quest), Library Databases, Lab Printing (PaperCut)), UMW Systems - Banner, MyTime, Website, EagleOne, UMW Wireless, Internet (Banner SSB - for students, employees and administrators, Banner 9 and Reporting - for approved employees and administrators ONLY, MyTime, EagleOne), Student Systems - Email, MyUMW, ResNet by Apogee (MyUMW), and Employee Systems - Email, SharePoint, Phone, Shared Network Drives (Shared Network Drives, VPN (Virtual Private Network)).