Reported Issues: Banner 9 and SSB
Incident Report for University of Mary Washington
Resolved
Technicians have restored service to Banner 9 and Banner SSB. If you have trouble connecting, please clear your browser history, restart your browser, and try to log in again. Contact the Help Desk if you continue to have issues connecting.

Phone: 540-654-2255
In Person: HCC Room 112
Email: helpdesk@umw.edu
Website: technology.umw.edu/helpdesk
Posted 9 days ago. Sep 10, 2019 - 17:59 EDT
Investigating
The Help Desk has received reports from that users are not able to access Banner 9 or Banner SSB.

Technicians are investigating. We will update this page as we receive more information.

Updates will be posted to our UMW System Status page http://status.umw.edu and our Twitter account https://twitter.com/umwIT

Thanks for your patience as we work to resolve this issue. Please contact the IT Help Desk if you have any questions or concerns.

Phone: 540-654-2255
In Person: HCC Room 112
Email: helpdesk@umw.edu
Website: technology.umw.edu/helpdesk
Posted 9 days ago. Sep 10, 2019 - 16:45 EDT
This incident affected: UMW Systems - Banner, MyTime, Website, EagleOne, UMW Wireless, Internet (Banner SSB - for students, employees and administrators, Banner 9 and Reporting - for approved employees and administrators ONLY).