Canvas - Course Enrollment
Incident Report for University of Mary Washington
Resolved
This incident has been resolved. If you encounter any issues please contact the Help Desk.
Posted May 19, 2022 - 15:58 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 19, 2022 - 10:33 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 19, 2022 - 09:50 EDT
Investigating
Technicians are working to resolve an issue with automated enrollment in Canvas courses. In the interim, instructors can use https://learn.umw.edu/guides/adding-users-to-a-canvas-course/ to enroll students manually, or contact the IT Help Desk for assistance (540) 654-2255 or helpdesk@umw.edu.
Posted May 19, 2022 - 09:49 EDT
This incident affected: Student Systems - Email, MyUMW, ResNet by Apogee (Student Email - Office 365, MyUMW, ResNet by Apogee), Employee Systems - Email, SharePoint, Phone, Shared Network Drives (Employee Email - Exchange and Outlook Web Access, SharePoint, UMW Phone System, Shared Network Drives, VPN (Virtual Private Network), Qualtrics), Teaching and Learning Systems - Canvas, Library, DoOO, Sites@UMW, Lab Printing (Canvas, Library Catalog (Quest), Library Databases, Domain of One's Own, Sites@UMW, Lab Printing (PaperCut)), and UMW Systems - Banner, MyTime, Website, EagleOne, UMW Wireless, Internet (Banner SSB - for students, employees and administrators, Banner 9 and Reporting - for approved employees and administrators ONLY, MyTime, UMW Website, EagleOne, Internet, UMW Wireless Networks, Zoom Phone, Zoom meetings, WebPrint, AppsAnywhere).