Reported Issues: File and Print services
Incident Report for University of Mary Washington
Resolved
Technicians have restored service for the network shared drives. If you are having trouble accessing the shared drive, you may need to restart your computer. If you continue to experience issues, please contact the Help Desk.
Posted Feb 11, 2022 - 11:23 EST
Identified
The Help Desk has received reports from users of network file and print servers. This impacts users accessing network shared drives.

Technicians are working as quickly as possible to restore service. We will update this page as we receive more information.

Updates will be posted to our UMW System Status page http://status.umw.edu and our Twitter account https://twitter.com/umwIT

Thanks for your patience as we work to resolve this issue. Please contact the IT Help Desk if you have any questions or concerns.

Phone: 540-654-2255
In Person: HCC Room 112
Email: helpdesk@umw.edu
Website: technology.umw.edu/helpdesk
Posted Feb 11, 2022 - 10:15 EST
This incident affected: Employee Systems - Email, SharePoint, Phone, Shared Network Drives (Shared Network Drives).