25Live
Incident Report for University of Mary Washington
Resolved
The issue with 25Live has been resolved.
Posted Feb 15, 2023 - 15:04 EST
Update
This issue has been resolved.
Posted Feb 15, 2023 - 15:01 EST
Update
We are continuing to investigate this issue.
Posted Feb 15, 2023 - 13:36 EST
Update
We are continuing to investigate this issue.
Posted Feb 15, 2023 - 11:48 EST
Investigating
Dear Series25 customer,

CollegeNET is currently experiencing technical issues that could result in slowed or interrupted Series25 services.
Affected Services: all Series25
We appreciate your understanding as we actively work to find solutions for these issues. You will receive a confirmation once all issues are resolved.

Sincerely,
Your CollegeNET Series25 Support Team
To unsubscribe, please email series25implementation@collegenet.com with "Unsubscribe" in the subject.
Posted Feb 15, 2023 - 11:45 EST
This incident affected: UMW Systems - Banner, MyTime, Website, EagleOne, UMW Wireless, Internet (25Live).