Reported Issues: Qualtrics
Incident Report for University of Mary Washington
Resolved
Users should now be able to log in to Qualtrics again. If you are unable to log in, you may need to clear your browser history. If you continue to experience issues, please contact the Help Desk.
Posted Sep 03, 2020 - 08:19 EDT
Investigating
The Help Desk has received reports from users of Qualtrics who are not able to log in.

Technicians are investigating. We will update this page as we receive more information.

Updates will be posted to our UMW System Status page http://status.umw.edu and our Twitter account https://twitter.com/umwIT

Thanks for your patience as we work to resolve this issue. Please contact the IT Help Desk if you have any questions or concerns.

Phone: 540-654-2255
In Person: HCC Room 112
Email: helpdesk@umw.edu
Website: technology.umw.edu/helpdesk
Posted Sep 02, 2020 - 16:10 EDT
This incident affected: Employee Systems - Email, SharePoint, Phone, Shared Network Drives (Qualtrics).