Reported Issues: emailing to external recipients
Incident Report for University of Mary Washington
Resolved
Vendors have identified and resolved the issue causing emails to not go through. While many emails should go through now, there may be some residual issues as the fix replicates through various impacted systems.
Posted Sep 21, 2022 - 14:30 EDT
Investigating
The Help Desk has received reports from users attempting to send emails to external recipients. Some emails sent to external recipients are being bounced back as undeliverable while other emails to external recipients are going through.

Technicians are investigating. We will update this page as we receive more information.

Updates will be posted to our UMW System Status page http://status.umw.edu and our Twitter account https://twitter.com/umwIT

Thanks for your patience as we work to resolve this issue. Please contact the IT Help Desk if you have any questions or concerns.

Phone: 540-654-2255
In Person: HCC Room 112
Email: helpdesk@umw.edu
Website: technology.umw.edu/helpdesk
Posted Sep 21, 2022 - 12:29 EDT
This incident affected: Student Systems - Email, MyUMW, ResNet by Apogee (Student Email - Office 365) and Employee Systems - Email, SharePoint, Phone, Shared Network Drives (Employee Email - Exchange and Outlook Web Access).