Reported Issues: UMW Email
Incident Report for University of Mary Washington
Resolved
This incident has been resolved.
Posted Apr 18, 2023 - 10:14 EDT
Monitoring
Although we are still awaiting official confirmation from Microsoft that the issue has been resolved, our internal testing indicates that emails sent from UMW accounts to addresses outside of UMW are getting delivered. Be aware that full restoration has not yet been confirmed and intermittent issues may persist.

Also, for any messages that UMW accounts attempted to send that were bounced back as “Undeliverable”, those messages were NOT sent and were NOT queued for delayed delivery. Any such messages will need to be sent again.

If you have any questions or continue to receive bounce back messages, please contact the Help Desk.

Phone: 540-654-2255
In Person: HCC Room 112
Email: helpdesk@umw.edu
Website: technology.umw.edu/helpdesk
Posted Apr 10, 2023 - 16:43 EDT
Identified
The Help Desk has been made aware of an issue with users trying to send emails from their UMW email account to addresses outside of UMW. Such messages are getting bounced back as undeliverable almost instantly. Messages are still being delivered from outside addresses to UMW email accounts. Messages internal to UMW are still flowing without issue.

Technicians are investigating. We will update this page as we receive more information.

Updates will be posted to our UMW System Status page http://status.umw.edu and our Twitter account https://twitter.com/umwIT

Thanks for your patience as we work to resolve this issue. Please contact the IT Help Desk if you have any questions or concerns.

Phone: 540-654-2255
In Person: HCC Room 112
Email: helpdesk@umw.edu
Website: technology.umw.edu/helpdesk
Posted Apr 10, 2023 - 12:43 EDT
This incident affected: Student Systems - Email, MyUMW, ResNet by Apogee (Student Email - Office 365) and Employee Systems - Email, SharePoint, Phone, Shared Network Drives (Employee Email - Exchange and Outlook Web Access).