Reported Issues: Banner, Canvas, and other systems using Single Sign On
Incident Report for University of Mary Washington
Resolved
At this time, all systems have been restored. Authentication should be functioning normally. You may need to clear your browser history if you are still getting an error page.

If you continue to experience issues, please contact the Help Desk (helpdesk@umw.edu).
Posted Jun 11, 2020 - 16:16 EDT
Identified
Technicians have identified several issues and are working to restore services as quickly as possible. Impacted systems include Banner SSB, Banner 9, and VPN.

While other systems may be functional, authentication to those systems is impacted. These systems include EagleOne, myUMW, Canvas, Domain of One's Own, and the UMW websites. We still do not have a time estimate on resolution.

We will continue to post updates to our UMW System Status page http://status.umw.edu and our Twitter account https://twitter.com/umwIT
Posted Jun 11, 2020 - 13:23 EDT
Update
We are continuing to investigate this issue.
Posted Jun 11, 2020 - 13:18 EDT
Investigating
The Help Desk has received reports from users of Banner, Canvas, Zoom, and other systems that use Single Sign On for authentication.

Technicians are investigating. We will update this page as we receive more information.

Updates will be posted to our UMW System Status page http://status.umw.edu and our Twitter account https://twitter.com/umwIT

Thanks for your patience as we work to resolve this issue. Please contact the IT Help Desk if you have any questions or concerns.

Phone: 540-654-2255
In Person: HCC Room 112
Email: helpdesk@umw.edu
Website: technology.umw.edu/helpdesk
Posted Jun 11, 2020 - 09:57 EDT
This incident affected: Teaching and Learning Systems - Canvas, Library, DoOO, UMW Blogs, Lab Printing (Canvas, Domain of One's Own), UMW Systems - Banner, MyTime, Website, EagleOne, UMW Wireless, Internet (Banner SSB - for students, employees and administrators, Banner 9 and Reporting - for approved employees and administrators ONLY, UMW Website, EagleOne), Student Systems - Email, MyUMW, ResNet by Apogee (MyUMW), and Employee Systems - Email, SharePoint, Phone, Shared Network Drives (VPN (Virtual Private Network)).