Reported Issues: Microsoft 365 email and apps
Incident Report for University of Mary Washington
Resolved
Microsoft has verified that the issue has been resolved. Users should now have access to all apps within Microsoft 365. If you do not see apps listed, you may need to clear your browser cache.

Please contact the UMW Help Desk with any issues.
Posted Apr 20, 2023 - 17:27 EDT
Update
Microsoft indicates that this issue is primarily impacting users in North and South America. They continue to investigate and are making changes that appear to be alleviating some of the issues, though they are not yet considering the incident resolved.

As we get more information, we will post updates.
Posted Apr 20, 2023 - 12:30 EDT
Investigating
The Help Desk has received reports about issues with Microsoft 365. Users are able to log in (after a brief delay). However they are not able to access any apps.

Microsoft is investigating the issue. This issue impacts many organizations, not just UMW. We will update this page as we receive more information.

Updates will be posted to our UMW System Status page http://status.umw.edu and our Twitter account https://twitter.com/umwIT

Thanks for your patience as we work to resolve this issue. Please contact the IT Help Desk if you have any questions or concerns.

Phone: 540-654-2255
In Person: HCC Room 112
Email: helpdesk@umw.edu
Website: technology.umw.edu/helpdesk
Posted Apr 20, 2023 - 10:39 EDT
This incident affected: UMW Systems - Banner, MyTime, Website, EagleOne, UMW Wireless, Internet (Microsoft 365).