Reported Issues: PaperCut scanning
Incident Report for University of Mary Washington
Resolved
Technicians have resolved the issue and confirmed with users that scan-to-email functionality has been restored.
Posted Feb 09, 2024 - 16:43 EST
Investigating
The Help Desk has received reports from users of the PaperCut multifunction devices. Users are reporting that documents from the scan to email function are not being delivered.

Technicians are investigating. We will update this page as we receive more information.

Updates will be posted to our UMW System Status page http://status.umw.edu and our Twitter account https://twitter.com/umwIT

Thanks for your patience as we work to resolve this issue. Please contact the IT Help Desk if you have any questions or concerns.

Phone: 540-654-2255
In Person: HCC Room 112
Email: helpdesk@umw.edu
Website: technology.umw.edu/helpdesk
Posted Feb 08, 2024 - 15:15 EST
This incident affected: Teaching and Learning Systems - Canvas, Library, DoOO, Sites@UMW, Lab Printing (Lab Printing (PaperCut)).